Search:

Type: Posts; User: CChris

Search: Search took 0.00 seconds.

  1. Sticky: Interesting...with the points/condenser...

    Interesting...with the points/condenser distributor I'm now getting 10.6V from the + coil post to the - battery post during cranking (with a good white spark). The electronic ignition was always...
  2. Sticky: After putting the original (points & condenser)...

    After putting the original (points & condenser) today, I appear to have reliable spark for now. I'll update this after a couple of days to confirm that holds. I'm working on adjusting the timing...
  3. Sticky: Thanks, bmorgil. I came to the same conclusion...

    Thanks, bmorgil. I came to the same conclusion last night. I've been working on the old distributor this morning with the goal of getting it in and giving it a try by tomorrow. It's been a real...
  4. Sticky: I've re-terminated every connection in the...

    I've re-terminated every connection in the ignition circuit, removed all non ignition related circuits and attempted to start the jeep with and without the jumper and still no spark. I still have...
  5. Sticky: I'm sorry if this wasn't clear in the...

    I'm sorry if this wasn't clear in the thread...regrettably it's a long one.
  6. Sticky: Good Morning, Since my the unfortunate...

    Good Morning,

    Since my the unfortunate incident where I shorted the starter + post to the block while changing out my defective foot pedal actuated 6V starter. I have installed a new, solenoid...
  7. Sticky: Thanks again to all for your assistance. Given...

    Thanks again to all for your assistance. Given that I still have good voltage at the coil + post, is it possible that I'm just not passing enough current to the coil due to a flakey connection? BTW,...
  8. Sticky: Thanks You, bmorgil!! After working on...

    Thanks You, bmorgil!!

    After working on reconditioning my points/condenser distributor this past week in preparation for swapping out the distributor. I tried to start the Jeep one last time with...
  9. Sticky: I measure .1 ohms when I touch the probes of my...

    I measure .1 ohms when I touch the probes of my ohmmeter together. I get .1 ohms from my distributor to battery neg. 200K is my most sensitive setting. My wife would probably agree....I'm not...
  10. Sticky: I just ran a jumper from battery negative to the...

    I just ran a jumper from battery negative to the distributor housing and attempted to start....no spark.
  11. Sticky: Good Morning, And again, thanks for your each...

    Good Morning,

    And again, thanks for your each of your thoughts. I've inspected and cleaned up all of my ground strap connections (neg to body and block)...they all looked solid and oxidation free...
  12. Sticky: I need to thank you again for your help. I'm...

    I need to thank you again for your help. I'm just out of ideas and appreciate any thoughts you have.
  13. Sticky: The distributor housing has continuity to the...

    The distributor housing has continuity to the negative pole of the battery and the coil wire (appx 1ft) is at 6600 ohms. The rotor is turning.

    Should the coil housing be grounded to the block? ...
  14. Sticky: First time posting a pic here. Trying from my...

    First time posting a pic here. Trying from my iPad and it looks like it just posted a thumbnail. Please let me know if you need more.
  15. Sticky: 10477 There is infinite resistance (no...

    10477

    There is infinite resistance (no continuity or resistance at my meter’s 20M ohm setting) between the coil housing and battery ground. The same is true for both measurements (+ and - coil...
  16. Sticky: I’m measuring the coil voltage from the + pole of...

    I’m measuring the coil voltage from the + pole of the coil and the negative post of my battery: 11.8V. The black lead of the distributor is connected to the negative post of the coil and the red...
  17. Sticky: Good Evening. Tonite I replaced the old...

    Good Evening. Tonite I replaced the old distributor with a brand new distributor...regrettably, still no spark. I still have 11.8V at the coil during cranking. I'm really at a loss to know what to...
  18. Sticky: I was able to replace the electronic "module" but...

    I was able to replace the electronic "module" but not the inductive pickup. Could errant voltage have affected that as well? Is there any way to diagnose the function of these components?
  19. Sticky: CJ3A Direct Short Battery to Block: Ignition Issues

    Good Morning,
    My name is Chris and over the past ten months Iíve been doing a frame off restoration of a í51 CJ3A (serial 451-GB1 23480) with the help of the forum as a reference. Iíve now...
Results 1 to 19 of 19