Page 9 of 20 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 196

Thread: New guy here

  1. #81
    Super Moderator LarrBeard's Avatar
    Join Date
    Nov 2014
    Location
    Ft. Wayne, IN
    Posts
    1,828
    I'm not a 'little Jeep" guy, so an expert may correct me.

    It looks like the '70 CJ still had a standard point style system. Battery goes to the + terminal of the coil. (Polarity does matter some). The other terminal of the coil goes to the distributor where the points and condenser do their things. Don't ignore the possibility of a bad condenser.

    There may be an ignition ballast resistor in the circuit. That is normally bypassed when the key is in the START position. To get it started, you can just connect the + terminal of the coil to the + post of the battery. One way to check for spark is to put a plug wire with plug in the top terminal of the coil, clip the battery to the + terminal and open and close the points with a tool of some kind. Ground the plug and see if you get fire.

  2. #82
    Senior Member
    Join Date
    Feb 2018
    Posts
    103
    Thanks. Just wondering if there was a factory stop for the pedals, with out the floor in it now the come back way to far. Was wondering if there was a pedal stop or not.

  3. #83
    Super Moderator gmwillys's Avatar
    Join Date
    Aug 2017
    Location
    Alabama
    Posts
    2,644
    Usually with the stock (worn out) spring, the pedal mounts sit just right with the floor, in a neutral position. If a new spring is installed from the down town hardware store, then it is a tad too short. Not a big deal, but it would mess with your floor placement. Zip tie the pedal mounts to where they are just out of the way, but close enough to mark the holes for the pedals to go through. That will make life a little less troublesome. Also, check that the bushings are not hogged out from lack of grease. There should not be any wobble to the pedal mounts. This is often an area where maintenance is missed when greasing. It would be a whole lot easier to remedy the bushings now, while the floor is out. Just a hard learned lesson shared.

  4. #84
    Junior Member
    Join Date
    Oct 2017
    Posts
    18
    To bring you light for your car

  5. #85
    Senior Member
    Join Date
    Feb 2018
    Posts
    103
    Thanks again guys for the input, will get back at it next weekend.

  6. #86
    Senior Member
    Join Date
    Feb 2018
    Posts
    103
    IMG_20180306_064220380.jpg a few more braces and I should be able to lay down some sheet metal, trying to decide on how much tunnel I need to put back into it. Anyone have pics of the floor board around the pedal area?

  7. #87
    Super Moderator gmwillys's Avatar
    Join Date
    Aug 2017
    Location
    Alabama
    Posts
    2,644
    Here is some photos of the driver's side floor board before and after it was installed. This is an M38A1, so the transmission tunnel is slightly different because the military wanted a larger access cover, but the shape is generally the same.
    Attached Images Attached Images

  8. #88
    Senior Member
    Join Date
    Feb 2018
    Posts
    103
    Looks good, great job. Thanks for the pics. I should be able to tab something up,there wasn't much left of the driver's side, not only was there rot but torched holes as well I'm guessing it was easier for the previous owner to make the holes around the pedals bigger rather than replace the rotting mounts to bring it back up where it should have set.lol

  9. #89
    Super Moderator gmwillys's Avatar
    Join Date
    Aug 2017
    Location
    Alabama
    Posts
    2,644
    Thank you! There was nothing left after all the rot was removed. My best advice is to tack everything together, then triple check everything. When I put in the driver's side floor, I had checked everything except the left rear section, around the fuel tank sump. I was about three quarters of an inch high. Had to go back and cut out all the rear welds and straighten it all out. Then when I was installing the passenger floor, I got too much in a hurry, and put too many welds close together. The floor heaved up around the tunnel line from the bottom. Didn't notice it until the tub was turned over to finish the underside. Had to heat the section and beat it back down, then metal finish the hammer dings out. It takes three times as long to fix a job that could have been done taking twice as long as expected, to do right the first time.
    Attached Images Attached Images

  10. #90
    Senior Member
    Join Date
    Feb 2018
    Posts
    103
    Definitely takes time, luckily I'm not going for 100 % factory restoration, just need it to function and look good. Nothing but tack welds for now hopefully I can get the floor in Sunday. Then to tackle the frame, sloppy pedals, brakes, etc...long road ahead.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •