Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 70

Thread: 51 M38 - over my head

  1. #41
    Super Moderator bmorgil's Avatar
    Join Date
    Dec 2018
    Location
    Northwestern Ohio
    Posts
    1,102
    gm, you missed a zero!

    Will, we are both trying to say "Thirty Thousands of an inch."

  2. #42
    Super Moderator gmwillys's Avatar
    Join Date
    Aug 2017
    Location
    Alabama
    Posts
    2,166
    I did miss a zero. That would be one heck of a gap at .30".

  3. #43
    Junior Member
    Join Date
    Jan 2019
    Posts
    28
    thanks!!!

    .03 inch - I can't wait to try this - I think that is my problem - may be the weekend before I get back at it......

  4. #44
    Junior Member
    Join Date
    Jan 2019
    Posts
    28
    good morning and thanks guys - I reset the gap to .03 - apparently a bit more and I was getting constant power to both leads on the coil - that is my tester was showing light on both leads as I rotated the motor - and i got no spark to the plugs - or one plug I checked

    so i closed the gap to a tight .03 and the light would go off on the one lead as the gap closed - however still no spark to the plug

    the plugs and plug wires are new (those confounded water proof sets) - the distributor is new - or a rebuilt one from Kaisers -

    I wonder if I should set the gap to .025 inch or could it be that I got a bad coil?

    as always I appreciate the advice

    thanks will

  5. #45
    Super Moderator bmorgil's Avatar
    Join Date
    Dec 2018
    Location
    Northwestern Ohio
    Posts
    1,102
    OK Will, check for spark at the coil. Pull the coil wire from the cap. Turn the key on and close the points and open them. The instant they open there should be a solid snappy spark at least 1/8" long from the coil wire across an open gap to ground (a bare spot on the engine block).
    Last edited by bmorgil; 03-29-2020 at 08:51 AM.

  6. #46
    Junior Member
    Join Date
    Jan 2019
    Posts
    28
    I maybe confused - but there is not a coil wire that I can do what - I think that is inside the distribtor cap - this is a 24 volt waterproof system so all the wiring to the plugs is tightly sealed coming off the top of the distributor, if you go back a few posts, you can see what the top of my distributor looks like - I wonder if there is another way to check for this particular distributor weather current is coming off of the coil?

    thanks again!

  7. #47
    Super Moderator bmorgil's Avatar
    Join Date
    Dec 2018
    Location
    Northwestern Ohio
    Posts
    1,102
    Yes it is contained on yours. You can pull the coil and check the resistance of the coils primary and secondary windings. I am not sure what the Military coil should have for value. gmwillys or LarrBeard might know.

    If you are getting voltage across the points when they are open and, there is 24 volts or so at the coil between the positive terminal and the negative terminal when the points are closed and no spark at the end of the plug wires, it sure does seem like a bad Coil, Rotor or Cap.
    Last edited by bmorgil; 03-29-2020 at 08:11 PM.

  8. #48
    Super Moderator LarrBeard's Avatar
    Join Date
    Nov 2014
    Location
    Ft. Wayne, IN
    Posts
    1,526

    Probably more than you want to know ...

    The M38A1 ignition system is a lot harder to work on than the civilian Jeep ignitions because it is sealed and waterproofed. In civilian ignitions, we can pull the high voltage lead out of the center cap of the distributor and look for a spark out of the coil, but in the M38A1 the connection from the high voltage terminal of the coil to the rotor is buried in the cap. That makes checking out the system a lot more difficult, but with a bit of ingenuity – it can be done.

    Now, I have to make a disclaimer – I’ve never seen one of these in person; but I did stay in a Holiday Inn Express one night or two and I’ve read what people who know what they are doing have written about this thing. Let’s look at the attached picture I found and try to understand just what is going on here.

    The normal distributor things are located on the upper right of the picture. The lower left is the coil, buried down in this little waterproof housing. The whole distributor is tied into the vent system by the vent line at the lower left corner. This is not a vacuum advance line, just a waterproof feature. Power from the 24-volt system is connected to the threaded connector at the lower middle of the assembly. The square box is part of a radio interference filter (it is a capacitor – but not THE condenser. )

    The center pin of the threaded connector goes to the lower terminal of the coil. If you use your continuity tester, it should light if you go between the two points. With the ignition ON there will be 24-volts on this terminal. (You probably will need a voltmeter to check this; a 12-volt test light may burn out if you apply 24-volts.) The upper terminal of the coil goes over to the points. (You can see the points; we have talked about setting the gap to 0.030 inches when the lobe of the rotor is at its peak.) That terminal has a wire that connects to the screw terminal where the rotor is pointing. The wire of the condenser connects here as well as the arm of the point assembly.

    If you put a test light on that screw, you will get a voltage (light ON) when the points open and nothing (light OFF) when the points close. You can verify this as you have a helper crank the engine. This ON-OFF verifies that the points are opening and closing. If you have a voltage on the lower terminal of the coil and no voltage at the screw as the points open and close – you probably have an open coil. An ohmmeter can verify that – the 7-dollar Harbor Freight meter.

    Once you verify points opening and closing, it’s time to try to check high voltage out of the coil. The high voltage terminal of the coil is inside the two circles in the middle of the picture. Here is where my ignorance comes into play. I do not know if the bottom of that well is a solid metal contact, or if the little hole is the only contact, but somewhere in there is the high voltage contact. But, if I look at pictures correctly, the whole well is the contact.

    Get a normal spark plug wire, with contacts on each end. By whatever means you need to do, rig up a connection that plugs into that center terminal of the coil. A normal spark plug wire just might plug in, or you may need to strip off a bit of insulation to get a piece of bare center conductor, fold it back and wrap aluminum foil around the wire until it plugs into the hole. Or, just wrap the connector on the wire with foil until it plugs in. This is Jeep engineering at its best! Once you get that done, have someone crank the engine. You should get a hot blue spark that will jump 1/8-inch or so to the engine block.

    If you get that spark, you have a good coil and points. If no spark here, you may have a defective coil. Next, check the cap well. Pictures I see seem to show a contact pin that plugs into the high-voltage terminal of the coil. There is a connection over to a contact that rides on the rotor tab. Make sure that those are clean and connected.

    Once you have done that and get good results, you should have spark at the plug terminals. Use your test wire to check.

    I hope this helps. Keep us in the loop – we feel your frustration – we’ve been there too!
    Attached Images Attached Images

  9. #49
    Super Moderator LarrBeard's Avatar
    Join Date
    Nov 2014
    Location
    Ft. Wayne, IN
    Posts
    1,526

    Even More Than You Wanted To Know ...

    As a group, we take these topics and use them for an excuse to go do some studying on our own. Well, BMorgil gave me a research assignment so off I went.

    As with just about anything on the ‘net, there is a bunch of stuff that you have to take with a grain of salt, but the g505 Forum has the best source if you can sort through it.

    There is a LOT of chatter about after-market coils, the summary of which is that they tend to be junk so many times you are much better off with a NOS or even Old-OS GI-coil than an after-market, Made in China rip-off. I found an image of a 1950’s Prestolite Service Bulletin that talked about 24-volt ignition systems as they applied to the M38-series vehicles.

    The two things we were most interested in were the primary and secondary winding resistances. It was interesting to note that these readings are for a coil at room temperature, about 75-degrees. A hot coil just off an engine will read differently, but no specs were given for hot/cold conditions.

    Primary resistance (measured between the two terminals with nuts): 6.2 to 6.5 ohms

    Secondary resistance (measured from center terminal on high-voltage connector to case): 10,000 to 11,000 ohms.

    Isolation between primary and secondary: Not specified, but should be beyond the range of any handheld meter – many millions of ohms.

    Two other specs that showed up, just for information:

    Value of the “capacitor” in the 24-volt input radio interference filter: 1.8 to 3.0 microfarads

    Value of THE CONDENSER: 0.18 to 0.22 microfarads (same as a 6-volt or 12-volt system).

    In each of these, their DC resistance should be many megohms.

    Oh by the way, look in the bottom of the coil well. If there is oil in there, the coil is leaking and it's toast. Just to add to things, old OEM coils probably had PCB's in their insulating oil.

    Now we know a few more things about the M38A1!

  10. #50
    Super Moderator bmorgil's Avatar
    Join Date
    Dec 2018
    Location
    Northwestern Ohio
    Posts
    1,102
    Nice stuff Larry! On its way to the Tech Section.
    Last edited by bmorgil; 03-29-2020 at 08:11 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •