Results 1 to 1 of 1

Thread: More on L134 starter gear wont engage, grinds against the flywheel.

  1. #1
    Super Moderator bmorgil's Avatar
    Join Date
    Dec 2018
    Location
    Northwestern Ohio
    Posts
    472

    More on L134 starter gear wont engage, grinds against the flywheel.

    I have read a lot of posts on forums about L134 starters grinding and not engaging the flywheel. I have posted about how to properly adjust the CJ3A starter button to help prevent this. However, not all L134's have the electrical switch setup with the button like the CJ3A. One thing that can cause the starter to have difficulty engaging the flywheel is often overlooked.

    If you have everything right on your particular L134 and the stater just grinds and wont engage the flywheel, you may want to look at some things. In the L134 the starter is mounted well above the center of the crank. It is nearly on top of the flywheel. Because of this if you move the crankshaft, it will cause issues. On my L134 the crankshaft was ground undersized. In addition the block mains were line honed. This (the line hone) moved the crankshaft up about .005". While that doesn't seem like much, it was enough to cause the starter pinion to strike the ring gear low enough, that it may not engage. Tolerances and parts mix and match can also cause this to occur. On a CJ3A this is real easy to check. Move the lever in and out. It should easily slide the starter pinion into mesh with the ring gear on the flywheel. On mine, it hit with a solid clunk. A good hard push would get it to go in sometimes, but not always. I was able to loosen the starter and pull it away far enough that it would function. I loosened the starter and engaged the pinion into the flywheel. Then while holding it firmly up as far as I could with the gear engaged in the flywheel, I tightened everything up. I rechecked and engagement was now smooth and easy. No more clunk. I will go back in and "open" the bolt holes in the nose of the starter, to allow more adjustment. You need to insure proper engagement before making the final adjustments to the starter button height.

    On many motors when this condition occurs, the starter is simply shimmed in or out depending on what is needed. On the little L134, no such luck! It took a bit of TLC to get the starter working right. It is sweet now and, all original. Before you jerk out the misbehaving 'Lever foot Start" or any original style, make sure you checked for gear engagement difficulty. This type of mechanically engaged starter is about as rugged and fool proof as it gets. It has to be set up correctly however. Set up properly on a CJ3A, you can reach down by hand, engage the starter into the flywheel, and trip the start switch energizing the starter and turning the motor over. It should only require a gentle push on the foot pedal. Anything else and something is not right. I can reach down under the hood, and push the lever on my starter easily by hand, and start the motor.
    Last edited by bmorgil; 09-07-2019 at 08:49 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •