Results 1 to 3 of 3

Thread: admin help needed - blocked from posting in general discussion sub thread

  1. #1
    Junior Member
    Join Date
    Sep 2021
    Location
    Minnesota
    Posts
    23

    admin help needed - blocked from posting in general discussion sub thread

    PLEASE HELP

    If I am doing something wrong please explain as this keeps happening to me.

    I start a post in subform general discussion. while actively writing my post, I get a timeout message that says I need to log in again. WHen I do, my work is all gone. When I try to start the post over again in general discussion, ALl I get is the login message box. Seems like I cant login.

    I close browser and start over and login. It acknowledges that I have successfully logged in. I go to subform general discussion and try to start post, but get login box again.

    If I go to any other subform, like this one, I can start a post.

    a) TImeout is way to short
    b) system can not detect user is activily adding to a post to reset the timeout counter..

    Please clear the system so I can once again post. ALso, you might want to inform the software people on the form that they have a bug where it does not dectect an active user who is adding to an open post window.

    Thanks

  2. #2
    Super Moderator bmorgil's Avatar
    Join Date
    Dec 2018
    Location
    Northwestern Ohio
    Posts
    2,331
    John, are you using Chrome for an internet browser? There are some strange issues with Chrome.

  3. #3
    Junior Member
    Join Date
    Sep 2021
    Location
    Minnesota
    Posts
    23
    Yes, I have been using chrome for years and years.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •