Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 67

Thread: Transmission????

  1. #31
    Member Skboyd's Avatar
    Join Date
    Sep 2021
    Location
    Bellville, ohio
    Posts
    49
    She did say the thing was turning but then the reverse gear moved forward off idler and it stopped... while I was turning drive shaft. I need to see for myself.

  2. #32
    Super Moderator bmorgil's Avatar
    Join Date
    Dec 2018
    Location
    Northwestern Ohio
    Posts
    2,873
    When driving around in the forward gears there were no problems? The fact that this is only happening in reverse is definitely narrowing it down to the reverse gears. Take a few pics of the cover. Does the reverse/first shift fork look bent? Are the pads worn off the shift fork where it touches the sliding gear?

    This is a picture of bad wear.

    100_1114.jpg

  3. #33
    Member Skboyd's Avatar
    Join Date
    Sep 2021
    Location
    Bellville, ohio
    Posts
    49
    No problems at all in all 3 foreward gears.
    Earlier I stated the shift lever goes all the way but will kick back a little, 1/8 inch maybe. Question the spring? Maybe I should take apart?
    I will get pics of forks. Yes! Only reverse is the issue so I say it narrows it down.

  4. #34
    Member Skboyd's Avatar
    Join Date
    Sep 2021
    Location
    Bellville, ohio
    Posts
    49
    Shift fork pics
    Attached Images Attached Images

  5. #35
    Member Skboyd's Avatar
    Join Date
    Sep 2021
    Location
    Bellville, ohio
    Posts
    49
    More shift fork pics
    Attached Images Attached Images

  6. #36
    Member Skboyd's Avatar
    Join Date
    Sep 2021
    Location
    Bellville, ohio
    Posts
    49
    And some more pics
    Attached Images Attached Images

  7. #37
    Member Skboyd's Avatar
    Join Date
    Sep 2021
    Location
    Bellville, ohio
    Posts
    49
    Nothing appears to be bent. I would not say bad wear just a good polish, I think the last pic shows the most wear .

  8. #38
    Super Moderator bmorgil's Avatar
    Join Date
    Dec 2018
    Location
    Northwestern Ohio
    Posts
    2,873
    Scott, with what you are describing and what we see in the pictures, I cant spot anything mechanically preventing reverse. The only thing left is the cover. The transmission looks OK to transfer power from what I can see. It must not be going into gear.
    Last edited by bmorgil; 07-03-2022 at 06:32 AM.

  9. #39
    Member Skboyd's Avatar
    Join Date
    Sep 2021
    Location
    Bellville, ohio
    Posts
    49
    What I did this morning...
    Put cover on put in neutral with shift lever. Remove cover mark gear location. Put cover back on shift into reverse, remove cover and marked location. Had a helper hand today, turned drive shaft all gears turning in transmission.
    Included pics of gear location. Pic with N only is neutral location.... rest of pics show gear location after shifting and removing cover before turning drive shaft. I agree acts like doesn't want to go in or stay in gear in reverse only. So I sent pics to ask if gear location looks proper.
    Attached Images Attached Images

  10. #40
    Super Moderator bmorgil's Avatar
    Join Date
    Dec 2018
    Location
    Northwestern Ohio
    Posts
    2,873
    Put it back together Scott, I cant see a thing wrong that would keep it from moving in reverse. There must be a body under the car. I am going to say something strange is happening like the engine is moving and releasing and applying the clutch. On that thought are the motor mounts in good shape?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •